Онлайн радио "JeepFan"
Октябрь 2018
ПнВтСрЧтПтСбВс
1234567
891011121314
15161718192021
22232425262728
293031    

Календарь Календарь

Как проверить горит ли вообще сигнал "Check engine" или все началось с ошибки P0032 (сильный ток в лямда зонде)

Перейти вниз

Как проверить горит ли вообще сигнал "Check engine" или все началось с ошибки P0032 (сильный ток в лямда зонде)

Сообщение  Jeep_Compass в 22/3/2017, 20:24

Все здравствуйте, столкнулся с такой проблемой, на прогретом двигателе когда обороты около 600-700 машина начинает не ровно работает и почти глохнуть (но не глохнет полностью, сама подкидывает обороты).
Сканер показал такие ошибки: На 1-й лямде - P0135 (неисправность цепи подогрева) и P0032 (сильный ток), на 2-й лямде - P0141 (неисправность цепи подогрева)
На первом этапе проверил проводку (была одна скрутка на 1-й лямде) но значению не предал просто прозвонил провода к ECM модулю, все прозванивалось разрывов не было.
Далее проверил тестером саму 1-ю лямду, но как проверил, потыкал тестером вроде нерабочая, решил заменить и не париться.
Купил новую, но не оригинал 56029084AA, а Bosch 0 258 986 602, установил все подсоединил и уже обрадовался, но после запуска ситуация не изменилась, так же подглохивает и не ровно работает, ошибки те же.
Решил еще раз перепроверить провода в районе скрутки по эл. схеме которую нашел на jeep compass. Оказалось что провода были перепутаны, белый провод шел на минус к массе и т.п.. После перестановки ошибки исчезли даже на второй лямде, но не все, осталась P0032 (сильный ток на первой лямде). Здесь меня обдало холодным потом, вроде кислородный датчик новый, с проводкой все хорошо не ужели ECM модуль, но это не точно? Проверял работу двигателя отсоединяя лямду, не хуже не лучше работа двигателя не становилась, единственное заметил что во время всех этих манипуляций сигнал "Check engine" не загорелся не разу, а должен? В общем такой клубок, может кто видит решение этих проблем?
avatar
Jeep_Compass

Количество сообщений : 6
Дата регистрации : 2016-09-03

Вернуться к началу Перейти вниз

Re: Как проверить горит ли вообще сигнал "Check engine" или все началось с ошибки P0032 (сильный ток в лямда зонде)

Сообщение  escudovod1972 в 23/3/2017, 02:10

Я думаю, что из всех нас тебе окажет реальную помощь только один человек - Shura_with_KINEF
Он профессиональный автоэлектрик и очень хорошо знает наших коней...
Стукни ему в личку, со ссылкой на эту тему.

_________________
Jeep Liberty Limited 2008г. - Танчик Джон!
avatar
escudovod1972

Количество сообщений : 2195
Возраст : 45
Географическое положение : г.Новосибирск
Дата регистрации : 2012-08-23

Вернуться к началу Перейти вниз

Re: Как проверить горит ли вообще сигнал "Check engine" или все началось с ошибки P0032 (сильный ток в лямда зонде)

Сообщение  Shura_with_KINEF в 26/3/2017, 19:18

При включении зажигания на приборной доске должны загореться все диагностические индикаторы, включая и CheckEngine. Часть тухнет через несколько секунд, остальные после заводки двигателя.
Если диагностика выдаёт большой ток подогревателя первого ДК(лямбда зонда), значит:
- либо неисправен ECU, вернее микросхема драйвера ключей, что мало вероятно;
- либо замыкание цепи(провода) подогревателя с другой цепью внутри жгута, что вполне вероятно для машин возрастом после 7-8 лет;
- либо оно так и есть, причин две, частичное замыкание в нагревателе ДК, в результате чего сопротивление нагревателя уменьшилось, другая, просто поставлен ДК несовместимый по параметрам.

Вот недавно два вечера убил на поиски вот этой потёртости трёх проводов.



вот в этом жгуте ECU VW Turan 2008 года

До этого машина "трахала" хозяина в течение года кратковременными сбоями, загоранием Чека, официалы Новгорода и Питера не помогли, ошибки стирали, недели ездил, опять сбой и т.д.
avatar
Shura_with_KINEF

Количество сообщений : 292
Возраст : 55
Географическое положение : г.Кириши, Лен.обл.
Дата регистрации : 2011-07-08

Вернуться к началу Перейти вниз

Re: Как проверить горит ли вообще сигнал "Check engine" или все началось с ошибки P0032 (сильный ток в лямда зонде)

Сообщение  Jeep_Compass в 31/3/2017, 12:48

Спасибо больше!
Продолжаю дальше разбираться.
Удалось решить некоторые проблемы.
1. После небольшой поездки выскочила такая ошибка: P0172 (Слишком богатая смесь), сразу обратил внимание на датчик температуры воздуха на впуске.
Он ошибок не выдавал, но по диагностике через OBD2 показал температуру на входе +70С (это при холодным двигателе), при температуре на улице +5С.
Начал искать что про это пишут, нашел такую статью https://www.drive2.ru/l/8230904 купил термист 2.2 кОм впаял установил, датчик показал +40С - тоже не правильно.
После долгих раздумий пришел к выводу что термистр должен быть не 2.2 Ком как пишет автор, а 22 Ком (на видео видно, что лежит пакетик похоже из под этого термистра с надписью 22К).
Купил, впаял, датчик показал -5С при температуре воздуха +5С это уже ближе к правде.
После запуска двигателя, работа холостого хода сразу изменилась, машина стала работать ровнее.
Но результат не идеален, да и расход был большой. Это дало мне понять, что ровность работы двигателя зависит от датчика температуры воздуха на впуске.
Заказал родной 4606487AB (CROWN), после установки, проверил температуру воздуха на впуске, она соответствовала той что на улице, на холодной машине.
В Итоге двигатель работает очень ровно на низких оборотах, значительно упал расход топлива.

2. По поводу датчиков кислорода.
Во время манипуляций с датчиком температуры воздуха на впуске, решил провода лямбды переставить как было (ездил же до этого). После перестановки на "как было" страшная ошибка P0032 (сильный ток 1-й лямбды) исчезла, но осталось две P0135, P0141 неисправности цепи подогрева 1-й и 2-й лямбды.
Стало ли это причиной ровного холостого хода не могу сказать, все таки склоняюсь к датчику температуры.
Но с этими ошибками продолжу дальше разбираться, может я не правильно скрутил на первой лямде в начале, может изначально не так было соединено. Причем эти скрутки на первой и второй лямбде одинаковые. Может еще потертость проводов где то.
Немного позже скину схему подключения проводов к лямбде, как сейчас подключено, возможно кто то знает как правильно они должны быть подсоединены.

3. По поводу сигнала "Check engine" его признаков жизни не видел не разу, при включении зажигания он не загорается. Посмотрел на некоторых видео из Ютуба видно, что он горит при включении зажигания.
Вывод: он как то отключен, либо перегорела лампочка, если там она есть, так как получается что это вроде как мониторчик...
Может кто знает как туда добраться, и что там лампочка или все сложнее?
avatar
Jeep_Compass

Количество сообщений : 6
Дата регистрации : 2016-09-03

Вернуться к началу Перейти вниз

Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения